Gimp Problem

Hier helfen wir dir deine GIMP Probleme in den Griff zu bekommen.

Gimp Problem

Beitragvon Paju » Fr 27. Mär 2015, 11:47

Hallo Leute,
Ich arbeite mit Windows xp und Gimp 2.8.10 und einem in die Jahre gekommen Computer. Seit einiger Zeit bekomme ich Fehlermeldungen von Gimp ( web-page exe Prozedureinsprungpunkt_ gxx_sj0 wurde in der DLL Lbstdc +++6.dll nicht gefunden ) so nun habe ich Gimp 2.8.10 entfernt und mir 8.10.14 installiert. Auf dem alten Gimp hatte ich auch auch verschiedene Filter zb.G'MIC auch Farbverläufe usw. dazu geladen ( funktioniert alles ). Ich war immer der Meinung wenn ich Gimp neu installiere ist das alles weg. Aber es ist alles beim Alten geblieben. Die Fehler sind immer noch da und sämtliche dazu geladene Filter, Plugins usw. Jetzt meine Frage warum sind die Filter immer noch da und wie bekomme ich die Fehler weg ?

LG Paju
Lehre mich die Kunst der kleinen Schritte. Autor: Antoine de Saint-Exupéry
Benutzeravatar
Paju
 
Beiträge: 21
Registriert: Fr 20. Mär 2015, 10:56
Wohnort: in der Nähe von Saarbrücken

Re: Gimp Problem

Beitragvon Horst » Sa 28. Mär 2015, 09:32

Ist mir bei einer Neuinstallation auch schon passiert, dass das Gimp-Verzeichnis auf dem Rechner verbleibt.
Und damit bleiben auch gmic und plugins.
Nach der Deinstallation würde ich mit dem Dateimanager auf die Suche gehen und alles löschen, was mit Gimp zu tun hat.
Ist das erledigt, rufst du den Registry-Editor auf und suchst dort "gimp" - und löscht alles, was du findest.
Danach könntest du noch eine Datenträgerbereinigung durchführen.
Mit einfachen Boardmitteln hast du dann wohl alles Nötige getan und kannst eine Neuinstallation versuchen.
...

Manch einem sitzt die Technik ratlos gegenüber.
Benutzeravatar
Horst
 
Beiträge: 65
Registriert: Sa 8. Nov 2014, 15:25
Wohnort: Mittig im Ruhrgebiet

Re: Gimp Problem

Beitragvon Paju » So 29. Mär 2015, 15:34

Hallo Hans!
Es hat funktioniert riesig freu. Ich möchte mich ganz herzlich bei Dir bedanken :2thumb:

LG Paju
Lehre mich die Kunst der kleinen Schritte. Autor: Antoine de Saint-Exupéry
Benutzeravatar
Paju
 
Beiträge: 21
Registriert: Fr 20. Mär 2015, 10:56
Wohnort: in der Nähe von Saarbrücken

Re: Gimp Problem

Beitragvon Avarra » So 14. Jun 2015, 10:54

ähhmmm - Horst - nicht Hans ;)
Bild
!!! Mein Autorenportrait !!!

Der Gebrauch einer Kamera ist ähnlich der eines Messers: Man kann damit Kartoffeln schälen, aber auch eine Flöte schnitzen
Benutzeravatar
Avarra
 
Beiträge: 5135
Registriert: So 27. Jun 2010, 20:35
Wohnort: Einem Dorf bei Flensburg


Zurück zu SOS

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron